同花顺公式超跌战法指标公式
12/12/2019

下面就是《同花顺超跌战法指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多同花顺公式请你访问http://gupiao.qzjlw.com/category/thsgs/

TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK2,COLOR456456;
绝:CCI<-150 ,LINETHICK0;
STICKLINE(绝,CCI,-10,2.7,0),COLOR0011FF;
STICKLINE(绝,CCI,-10,1.8,0),COLOR0044FF;
STICKLINE(绝,CCI,-10,0.9,0),COLOR0077FF;
STICKLINE(绝,CCI,-10,0.1,0),COLOR0099FF;
DRAWTEXT(绝,CCI,'绝'),COLOR0000FF;
桃花:CROSS(MA(V,5),MA(V,20))*5,LINETHICK0,COLORFF00FF;
STICKLINE(桃花,0,60,2.7,0),COLOR330033;
STICKLINE(桃花,0,60,1.8,0),COLOR770077;
STICKLINE(桃花,0,60,0.9,0),COLORBB00BB;
STICKLINE(桃花,0,60,0.1,0),COLORFF00FF;
逃离:CROSS(200,CCI) AND REF(CCI,2)<REF(CCI,1) AND CCI<REF(CCI,1) ;
STICKLINE(逃离,0,120,2.7,0),COLOR003300;
STICKLINE(逃离,0,120,1.8,0),COLOR007700;
STICKLINE(逃离,0,120,0.9,0),COLOR00BB00;
STICKLINE(逃离,0,120,0.1,0),COLOR00FF00;
DRAWTEXT(逃离,CCI,'铁'),COLORFFFFFF;

标签:

相关文章