飞狐公式一线定多空主图指标公式
01/26/2020

下面就是《飞狐一线定多空主图指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多飞狐公式请你访问http://gupiao.qzjlw.com/category/fhgs/

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
持股区域:STICKLINE(A>B,A,B,2,0),ColorFF80FF,linethick3;
持币区域:STICKLINE(A<B,A,B,2,0),ColorFFFF00,linethick3;
TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=EMA(TA,13);
VAR8:=REF(CLOSE,1)-REF(ATR,1);
多空线:HHV(VAR8,13),COLORWHITE,linethick2;

DRAWTEXT(ISLASTBAR,多空线,' 多空线'), COLORWHITE;
MA60: MA(CLOSE,60),,Color008080,linethick2;
STICKLINE(CLOSE>=OPEN,HIGH,LOW,0.1,1),COLORRED;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,7,1),COLORRED;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0.1,0),Color00FF80;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,7,0),Color00FF80;

标签:

相关文章