通达信公式分时支撑压力主图指标公式
12/13/2019

下面就是《通达信分时支撑压力主图指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

ZX:=DYNAINFO(3);
价位轴:ZX,COLORLICYAN;
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:= EMA(DIFF,9);
攻击:=2*(DIFF-DEA)*2, COLORSTICK;
STICKLINE(攻击>REF(攻击,1) AND DIFF>DEA,攻击+ZX,ZX,1,0),COLORRED;
STICKLINE(攻击<REF(攻击,1) AND 攻击>0,攻击+ZX,ZX,1,0),COLORGREEN;
STICKLINE(攻击<REF(攻击,1) AND 攻击<0,攻击+ZX,ZX,1,0),COLORGREEN;
STICKLINE(攻击>REF(攻击,1) AND 攻击<0,攻击+ZX,ZX,1,0),COLORYELLOW;
分时顶:HHV(H,480),COLORRED,LINETHICK2;
现价:C,COLORWHITE,LINETHICK2;
W1:=C=HHV(C,20);
W2:=BARSLAST(W1);
W3:=IF(W2>0,REF(C,W2),REF(C,W2));
W4:=CROSS(C,REF(W3,1));
均价线:SUM(现价*V,240)/SUM(V,240),COLORYELLOW;
分时压力:MA(REF(HHV(C,30),1),2),COLORMAGENTA;
分时支撑:MA(REF(LLV(C,30),1),2),COLORBLUE;
DRAWICON(W4 AND COUNT(W4,5)=1,分时压力,9);
STICKLINE(FILTER(CROSS(C,REF(分时顶,1)),10) AND C>REF(分时顶,1),C*0.99,C,4,0),COLORMAGENTA;

标签:

相关文章