大智慧公式爱心无价指标公式
01/25/2020

下面就是《大智慧爱心无价指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多大智慧公式请你访问http://gupiao.qzjlw.com/category/dzhgs/

zz:=(o+h+l)/3;
hjmd:EMA(zz,4),COLORYELLOW,LINETHICK1;
xxb:=CLOSE*VOL;
xxbym:EMA((EMA(xxb,3)/EMA(VOL,3)+EMA(xxb,6)/EMA(VOL,6)+EMA(xxb,12)/EMA(VOL,12)+EMA(xxb,24)/EMA(VOL,24))/4,13),colorff00ff,LINETHICK0;
爱心:=EMA(CLOSE,13)-EMA(CLOSE,55);
无价:=EMA(爱心,3);
PARTLINE(xxbym,爱心>=无价,RGB(255,0,0),1,RGB(0,255,0)),LINETHICK2;
DRAWTEXTREL(700,120,'今日买点:'+NUMTOSTRN(hjmd,2 )),LINETHICK2,coloryellow;
yc:=(h+l)/2;
ychjx:=(EMA(zz,4))+(yc-ref(zz,3))/4;
DRAWTEXTREL(650,20,'昨测今日买点:'+NUMTOSTRN(ref(ychjx,1),2)),LINETHICK2,colorFF00FF;
DRAWTEXTREL(700,220,'明日买点:'+NUMTOSTRN(ychjx,2)),LINETHICK2,colorff00ff;

标签:

相关文章