飞狐公式多空力道主图指标公式
09/12/2019

下面就是《飞狐多空力道主图指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多飞狐公式请你访问http://gupiao.qzjlw.com/category/fhgs/

Var111:=(HIGH+LOW+OPEN+CLOSE)/4;
卖线:=MA(3*Var111-2*SMA(Var111,2,1),12);
Var30:=2*EMA(LLV(Var111,7),10)-Var111;
买线:=(3*Var30-2*SMA(Var30,10,1));
stickline(买线<卖线,low,high,0.1,0),colorred;
stickline(买线<卖线,close,open,4.5,0),color0000AA;
stickline(买线<卖线,close,open,3,0),color0000CC;
stickline(买线<卖线,close,open,2,0),color0000DD;
stickline(买线<卖线,close,open,1,0),color0000FF;
stickline(买线>=卖线,close,open,1,0),colorEEEE00;
stickline(买线>=卖线,close,open,2,0),colorDDDD00;
stickline(买线>=卖线,close,open,3,0),colorCCCC00;
stickline(买线>=卖线,close,open,4.5,0),colorAAAA00;
stickline(买线>=卖线,low,high,
0.1,0),colorFFff00;
stickline(cross(买线,卖线),open,close,3.5,0),colorwhite;
stickline(cross(卖线,买线),open,close,3.5,0),coloryellow;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
DRAWtext(CROSS(CLOSE,HY1),LOW,'↑'),LINETHICK2,ColorYELLOW;
DRAWtext(CROSS(HY1,CLOSE),HIGH*1.03,'↓'),LINETHICK3,colorwhite;
APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
SF:=IF((CLOSE > OPEN),(0 - (APP * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (APP * (HIGH - LOW))),(0 - (VOL / 2))));
库存能量:=MA((ZL + SF),2);
库存平均:=MA((ZL + SF),5);
DRAWTEXT(cross(库存能量,库存平均),L*0.98,'↑'),ColorFF00FF,linethick4;
线性:=((((((CLOSE * 5) + (REF(CLOSE,1) * 4)) + (REF(CLOSE,2) * 3)) + (REF(CLOSE,3) * 2)) + (REF(CLOSE,4) * 1)) / ((((5 + 4) + 3) + 2) + 1));
导航线:线性,colorgreen;

标签:

相关文章