通达信公式双针探底主图及选股指标公式
09/11/2019

下面就是《通达信双针探底主图及选股指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

TJ:=MIN(O,C)/L>1.04;
T1:=BARSLAST(TJ);
T2:=REF(T1,T1+1)+T1+1;
T3:=CONST(T2-T1<=30 AND BETWEEN(REF(L,T1)-REF(L,T2),0.01,-0.01));
A:=T3 AND CURRBARSCOUNT=CONST(T2)+1;
B:=T3 AND CURRBARSCOUNT=CONST(T1)+1;
E:DRAWLINE(A,L,B,L,1),DOTLINE,COLORYELLOW;
D:=BARSLAST(B);
DRAWICON(COUNT(C>REF(H,D),D+1)=1 AND C>REF(H,D),C,9);
DRAWTEXT(ISLASTBAR,E,'双针探底'),COLORCYAN;
IF(B,L,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK3;
IF(A,L,DRAWNULL),CIRCLEDOT,COLORRED,LINETHICK3;

{
选股公式:

TJ:=MIN(O,C)/L>1.04;
T1:=BARSLAST(TJ);
T2:=REF(T1,T1+1)+T1+1;
T3:=CONST(T2-T1<=30 AND BETWEEN(REF(L,T1)-REF(L,T2),0.01,-0.01));
B:=T3 AND CURRBARSCOUNT=CONST(T1)+1;
D:=BARSLAST(B);
COUNT(C>REF(H,D),D+1)=1 AND C>REF(H,D);
}

标签:

相关文章