通达信公式下降通道阻击主图指标公式
07/31/2019

下面就是《通达信下降通道阻击主图指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

B1:='----------------------------------------------';
DRAWTEXT(VOL=HHV(VOL,21),C,B1),COLORWHITE;
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
上升:STICKLINE(VAR2>VAR3,VAR2,VAR3,3,0),COLOR8888EE;
下跌:STICKLINE(VAR2<VAR3,VAR2,VAR3,3,0),COLORFF0000;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,3,0),COLORYELLOW;
STICKLINE(AA,LOW,HIGH,0 ,0 ),COLORYELLOW;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
回调认同:EMA(X,13),COLORYELLOW;
下降通道阻击线: EMA(A,99)*0.91, COLORGREEN,CIRCLEDOT;

标签:

相关文章