通达信公式力柱攻击分时指标公式
04/16/2019

下面就是《通达信力柱攻击分时指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

{分时顶底画线}
分时顶:HHV(H,480),COLORFF00FF,DOTLINE;
分时底:LLV(L,480),COLORRED,DOTLINE;
{力柱}
FF:=(C-REF(C,5))/REF(C,5);
STICKLINE(FF>0,DYNAINFO(3),DYNAINFO(3)*(1+FF),0.5,0),COLORRED;
STICKLINE(FF<0,DYNAINFO(3),DYNAINFO(3)*(1+FF),0.5,0),COLORGREEN;
{分时线红绿显示}
最新:C,COLORWHITE;
IF( C>=REF(最新,1) ,C,DRAWNULL),LINETHICK2,COLORRED;
IF( C<=REF(最新,1) ,C,DRAWNULL),LINETHICK2,COLORGREEN;
{力柱捉涨停标识}
LDM1108:=C/DYNAINFO(3);
LDM1107:=FILTER((FF>0.015AND FF>REF(FF,1)*2AND V>REF(V,1)*2AND C>REF(C,1))OR FF>0.025,240);
DRAWICON(LDM1107AND LDM1108<1.06 AND C>DYNAINFO(3),L*0.987,1);

标签:

相关文章