通达信公式混沌爆破指标公式
12/29/2019

下面就是《通达信混沌爆破指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

CJ:=(C+H+L+O)/4;
幅度1:=(H-REF(H,1))/CJ;
幅度2:=(L-REF(L,1))/CJ;
多方:FORCAST(SMA(幅度1+幅度2,3,1),36)*10000,COLORRED,linethick2;
空方:FORCAST(MIN(多方,34)-SMA(幅度1+幅度2,3,1)*10000,36);
强度: (多方+空方)/2;
强中强:SLOPE(强度,2)*30;
出击:COUNT(SLOPE(REF(多方,1),3)<0 and SLOPE(多方,2)>0,2) and COUNT(CROSS(强中强,0),2),linethick1;
DRAWTEXT(出击,0,1);

标签:

相关文章