大智慧公式绝地金叉选股指标公式
08/22/2019

下面就是《大智慧绝地金叉选股指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多大智慧公式请你访问http://gupiao.qzjlw.com/category/dzhgs/

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
HH:=MAX(HIGH,REF(CLOSE,1));
LL:=MIN(LOW,REF(CLOSE,1));
AA:=SUM(CLOSE-LL,7)/SUM(HH-LL,7);
BB:=SUM(CLOSE-LL,14)/SUM(HH-LL,14);
CC:=SUM(CLOSE-LL,28)/SUM(HH-LL,28);
UOS:=(AA/7+BB/14+CC/28)*7*14*28/(7*14+14*28+7*28)*100;
MUOS:=EMA(UOS,6);
选股:CROSS(J,D) AND D<50 AND J<20 AND CROSS(UOS,MUOS) AND UOS>35;

标签:

相关文章