通达信公式黑暗行动主图指标公式
07/11/2019

下面就是《通达信黑暗行动主图指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

多:=(EMA(CLOSE,3));
空:=(EMA(CLOSE,5));
买线:=(EMA(CLOSE,2));
卖线:=(EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42));
穿越红线才能牛:(HHV(MA(HIGH,13),13)),LINETHICK2,COLOR0000FF;
跌破受阻上支撑:(LLV(MA(HIGH,13),1)),LINETHICK1,COLOR00FF00;
主力线:=(EMA(CLOSE,2));
散户线:=(EMA(CLOSE,4));
DRAWTEXT(CROSS(多,空) AND (买线>=卖线) AND (跌破受阻上支撑=穿越红线才能牛),LOW,'追 击'),COLOR00FFFF;
出现三角是大牛:(买线>=卖线) AND (跌破受阻上支撑=穿越红线才能牛) AND (主力线>散户线),COLORFF00FF;
DRAWTEXT(出现三角是大牛,LOW,'▲'),COLORFF00FF;
大牛:=(买线>=卖线) AND (跌破受阻上支撑=穿越红线才能牛) AND (主力线>散户线) AND (REF(跌破受阻上支撑,1)<REF(穿越红线才能牛,1));
DRAWTEXT(大牛,LOW,'大▲牛'),COLORFF00FF;
VAR1:=((HIGH+LOW+OPEN+(2)*(CLOSE))/(5));
VAR2:=(REF(VAR1,1));
VAR3:=((SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1)))*(100);
HY3:=IF((COUNT((VAR3<20),5)>=1) AND (COUNT((VAR1=LLV(VAR1,10)),10)>=1) AND (CLOSE>=(OPEN)*(1.038)) AND (VOL>(MA(VOL,5))*(1.2)),1,0);
DRAWTEXT(HY3,LOW,'超跌关注'),COLOR0000FF;

标签:

相关文章