飞狐公式空间关键主图指标公式
05/17/2019

下面就是《飞狐空间关键主图指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多飞狐公式请你访问http://gupiao.qzjlw.com/category/fhgs/

N:=12;
CHECK1:=CHECKUSER(1);
TYP:=(HIGH+LOW+CLOSE)/3;
LL:=LLV(LOW,N);
HH:=HHV(HIGH,N);
A:=(CLOSE+REF(CLOSE,1))/2;
关键价位:IF(ISUP,A,REF(A,1)),SHIFT1;
第一压力:TYP+TYP-LL,LINETHICK0,PRECISION2;
第二压力:TYP+HH-LL,LINETHICK0,PRECISION2;
第三压力:2*HH-LL,LINETHICK1,PRECISION2;
第一支撑:TYP-(HH-TYP),LINETHICK0,PRECISION2;
第二支撑:TYP-(HH-LL),LINETHICK0,PRECISION2;
第三支撑:2*LL-HH,PRECISION2;
DRAWNUMBER(ISLASTBAR,HIGH,关键价位,2),SHIFT1,colorFFFF;
收盘:=CLOSE;
开盘:=OPEN;
最高:=HIGH;
最低:=LOW;
昨收盘:=REF(收盘,1);
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100;
STICKLINE(收盘>=开盘,收盘,开盘,6,1),colorFF;
STICKLINE(收盘>=开盘,最高,MAX(收盘,开盘),0,1),colorFF;
STICKLINE(收盘>=开盘,MIN(收盘,开盘),最低,0,1),colorFF;
STICKLINE(收盘<开盘,收盘,开盘,6,1),color99FF33;
STICKLINE(收盘<开盘,最高,MAX(收盘,开盘),0,1),color99FF33;
STICKLINE(收盘<开盘,MIN(收盘,开盘),最低,0,1),color99FF33;

标签:

相关文章