通达信公式黑马增强指标公式
01/02/2020

下面就是《通达信黑马增强指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

N:=45;
M:=66;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,3,1);
J:3*K-2*D,COLORYELLOW;
MJ:EMA(J,3),COLORGREEN;
主力线:SMA(100*(C-LLV(LOW,N))/(HHV(H,N)-LLV(LOW,N)),5,2), COLORRED,LINETHICK2;
CC:=ABS(C-MA(C,N))/MA(C,N);
鉴别线: DMA(主力线,CC),COLORAAAA00,LINETHICK2;
起爆线: 57,COLORYELLOW;
发作线:72,COLOR7F00FF;
DRAWTEXT(CROSS(主力线,发作线),75,'★发作!') ,COLORRED;
临界限:42,COLORWHITE;
卧槽线:27,COLORGREEN;
抄底线:12,COLORAAAA00;
DRAWTEXT(CROSS(主力线,鉴别线)AND 鉴别线<12,10,'★抄底') ,COLORAAAA00;
DRAWTEXT(CROSS(主力线,临界限),45,'★加仓'),COLORWHITE;
DRAWTEXT(CROSS(主力线,起爆线),60,'★起爆'),COLORYELLOW;
DRAWTEXT(CROSS(92,主力线),95,'★风险') ,COLORGREEN;
DRAWTEXT(CROSS(鉴别线,主力线)AND 鉴别线>60,鉴别线-5,'★空仓') ,COLORMAGENTA;
CM: (COST(M)/(COST(0)+COST(100))*100),COLORMAGENTA,LINETHICK2;
IF(CM>主力线,CM,DRAWNULL),COLORGRAY,LINETHICK2;
IF(CM>主力线,主力线,DRAWNULL),COLORWHITE,LINETHICK2;
DRAWTEXT(CROSS(主力线,CM),CM,'主力★出场') ,COLORRED;

标签:

相关文章