大智慧公式背对背指标公式
11/23/2018

下面就是《大智慧背对背指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多大智慧公式请你访问http://gupiao.qzjlw.com/category/dzhgs/

Var1:=REF(CLOSE,1);
Var2:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;
Var3:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;
Var4:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;
底背离: CLOSE-REF(CLOSE,1)<0 AND Var2-REF(Var2,1)<=0 AND Var2<25;
顶背离: CLOSE-REF(CLOSE,1)>0 AND REF(Var2,1)-Var2<=0 AND Var2>78;
Var5:="CCI"(14);
Var6:="BIAS.BIAS1">-6 AND "BIAS.BIAS1"<1;
Var7:="BIAS.BIAS2"<-6;
Var8:="BIAS.BIAS3"<-9;
Var9:="RSI.RSI1"<18;
VarA:=Var5<-120;
VarB:=COUNT(CLOSE>=REF(CLOSE,1),125)/COUNT(CLOSE<REF(CLOSE,1),125);
VarC:=MA(VarB,5);
VarD:=MA(VarB,20);
VarE:=75+(REF(CLOSE,1)-REF(OPEN,1))/OPEN*60+(REF(CLOSE,2)-REF(OPEN,2))/OPEN*30;
底: Var6 AND Var7 AND Var8 AND Var9 AND VarA AND VarC<0.85 OR VarC<0.65 AND CROSS(VarC,VarD);
顶: "RSI.RSI1">VarE AND "ROC.ROC"<REF("ROC.ROC",1);

标签:

相关文章