通达信公式高开压力上选股指标公式
10/13/2019

下面就是《通达信高开压力上选股指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

涨幅:=1;
NN:=80;
MM:=3;
一:=REF(HHV(H,NN),MM);
二:=REF(LLV(L,NN),MM);
三:=一-(一-二)*0.191;
四:=一-(一-二)*0.382;
五:=一-(一-二)*0.5;
六:=一-(一-二)*0.618;
七:=一-(一-二)*0.809;
KAAAAA:=IF(O>一 AND REF(C,1)<一,1,0);
KBBBAA:=IF(O>二 AND REF(C,1)<二,1,0);
KCCCAA:=IF(O>三 AND REF(C,1)<三,1,0);
KDDDAA:=IF(O>四 AND REF(C,1)<四,1,0);
KEEEAA:=IF(O>五 AND REF(C,1)<五,1,0);
KFFFAA:=IF(O>六 AND REF(C,1)<六,1,0);
KGGGAA:=IF(O>七 AND REF(C,1)<七,1,0);
高开涨停A:=KAAAAA OR KBBBAA OR KCCCAA OR KDDDAA OR KEEEAA OR KFFFAA OR KGGGAA;
KYYYY:高开涨停A AND O/REF(C,1)>1+0.01*涨幅 AND O/REF(C,1)<1.097;

标签:

相关文章