同花顺公式经典震仓指标公式
07/14/2019

下面就是《同花顺经典震仓指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多同花顺公式请你访问http://gupiao.qzjlw.com/category/thsgs/

DDF:=10;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
DTPL:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
DTSJ:=BARSLAST(DTPL AND NOT(REF(DTPL,1)));
ZXDT:=MA10>MA20 AND MA20>MA30 AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
TDDF:=(L/REF(C,1)-1)*100<=-5 AND (REF(HHV(H,5),1)/L-1)*100>=DDF;
BMBD:=DTSJ<20 AND ZXDT AND COUNT(ZXDT,5)>=3;
特大跌幅:TDDF,COLOR00FF00,LINETHICK2;
DRZC:=COUNT(H/REF(C,1)>=1.08,7) AND C/REF(C,1)<=0.93 AND BMBD;
单日震仓:IF(DRZC>0,1,0),COLORFF00FF,LINETHICK2;
经典震仓:(DRZC OR TDDF) AND BMBD AND L=LLV(L,5),coloryellow,LINETHICK2;
STICKLINE(DRZC,0,0.5,4,0),coloryellow;
DRAWTEXT(DRZC OR 经典震仓,0.5,'经典◆震仓'),COLORFF00FF;

标签:

相关文章