通达信公式神猎手指标公式
05/11/2019

下面就是《通达信神猎手指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

XA_1:=REF(LLV(LOW,250/12),2);
XA_2:=MA(CLOSE,20);
XA_3:=MA(SLOPE(CLOSE,20)*5+CLOSE,10);
XA_4:=LOW>XA_3 AND LOWXA_5:=CROSS(MA(CLOSE,10),MA(CLOSE,5));
XA_6:=COUNT(XA_5,5)>=1;
神猎手:CROSS(CLOSE,XA_1) AND XA_4 AND XA_6,NODRAW;
DRAWTEXT_FIX(ISLASTBAR,0.01,0,0,GNBLOCK),COLOR00CCCC;
N1:=5;
N2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-
2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
赶快买:CROSS(N2,N1),NODRAW;
秘密买:N2偿试买:N2STICKLINE(偿试买,0,50,4,-1),COLORCYAN;
STICKLINE(秘密买,0,45,1,0),COLOR00FF99;
STICKLINE(赶快买,0,100,1,0),COLORFF00FF;
STICKLINE(神猎手,0,100,1,0),COLORRED;
DRAWTEXT(赶快买,60,'赶快买'),COLORGREEN;
DRAWTEXT(神猎手,85,'神猎手'),COLORWHITE;

标签:

相关文章