同花顺公式买卖波段指标公式
07/23/2019

下面就是《同花顺买卖波段指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多同花顺公式请你访问http://gupiao.qzjlw.com/category/thsgs/

出现“抄底”或“买”字样及塔尖符号为买入,出现“卖”字样及塔尖符号为卖出信号。

VAR0:=SMA((CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100,5,1);
波段线:EMA(VAR0,3),NODRAW;
VAR1:=EMA(波段线,2);
VAR2:=EMA(VAR1,2);
VAR3:=CROSS(VAR1,VAR2);
VAR4:=CROSS(VAR2,VAR1);
STICKLINE(波段线>20 AND 波段线<50,波段线-2,波段线+2,5,0),coloryellow;
抄底:IF(CROSS(波段线,8) OR CROSS(波段线,15),波段线*3.0,0),colormagenta,LINETHICK2;
卖:IF(VAR4,波段线,0),coloryellow,NODRAW;
DRAWTEXT(VAR3 AND VAR1>20,波段线-12,'买'),colorred;
STICKLINE(VAR3 AND VAR1>20,波段线,0,1,0),colorred;
买:IF(VAR3 AND VAR1>20 ,波段线,0),colorred,LINETHICK8,NODRAW;
STICKLINE(波段线>80,波段线-2,波段线+2,5,0),colorred;
STICKLINE(波段线<20,波段线-2,波段线+2,5,0),colorblue;
STICKLINE(波段线>50 AND 波段线<80,波段线-2,波段线+2,5,0),colormagenta;
DRAWTEXT(抄底>1,抄底+5,' 抄底'),coloryellow;
DRAWICON(抄底>1,抄底,4);
DRAWTEXT(VAR4,波段线+18,'卖'),coloryellow;
STICKLINE(VAR4,波段线,波段线+20,1,0),colorgreen;

标签:

相关文章