通达信公式无大神普通的指标公式
11/26/2018

下面就是《通达信无大神普通的指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:"MACD.MACD",NODRAW;
W1:STICKLINE(MACD>0,MACD,0,3,1),COLORRED;
W2:STICKLINE(MACD<0,MACD,0,3,1),COLORCYAN;
YD:STICKLINE(MACD>REF(MACD,1)AND C>REF(C,1)AND MACD<0 ,MACD,0,2.2,0)COLOR00EEEE;
XG1:=IF(DIF>REF(DIF,1) AND DIF>=DEA AND REF(DIF,1)<=REF(DIF,2) AND REF(DIF,1)>=REF(DEA,1) ,1,0),NODRAW;
DRAWICON(XG1=1,0,23);
DRAWTEXT(XG1=1,-0.1,'★空中加油★'),COLORYELLOW;
XG:=CROSS(DIF,DEA) AND DIF<-0.1;
DRAWICON(XG,0,9);
DRAWTEXT(XG,-0.15,'★低位金叉'),COLORFFFFFF;
AA:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
XG2:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(AA=2,21)=1;
DRAWICON(XG2,0,13);
DRAWTEXT(XG,-0.5,'★二次金叉'),COLORFF00FF;
X1:=MAX(MAX((HHV(DIF,13)-LLV(DIF,13)),ABS(REF(DIF,1)-HHV(DIF,13))),ABS(REF(DIF,1)-LLV(DIF,13)));
X2:=EMA(X1,13);
X3:=REF(DIF,1)-REF(X2,1);
BB:HHV(X3,13),COLORFFFFFF;

标签:

相关文章