通达信公式看似明白指标公式
12/24/2019

下面就是《通达信看似明白指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

月初:=DAY月未:=REFX(DAY下次月未:=BARSNEXT(月未=1);
月交易天数:1+BARSLAST(BARSCOUNT(C)=0 OR 月初!=0),COLORYELLOW,NODRAW;
月开盘:REF(O,月交易天数-1),COLORWHITE,NODRAW;
月最高:MAX(HHV(H,月交易天数),REFX(HHV(H,月交易天数+下次月未),下次月未)),COLORLIMAGENTA,NODRAW;
月最低:MIN(LLV(L,月交易天数),REFX(LLV(L,月交易天数+下次月未),下次月未)),COLORLIGREEN,NODRAW;
月收盘:REFX(C,下次月未),NODRAW;
月涨:= 月开盘月跌:= 月开盘>=月收盘,NODRAW;
STICKLINE(月涨, 月最高,月最低,3,1),COLORBROWN;
STICKLINE(月跌,月最高,月最低,3,1),COLORLIBLUE;
周初:=WEEKDAY-REF(WEEKDAY,1)!=1;
周交易天数:1+BARSLAST(周初 ),NODRAW;
RR:=BACKSET(周交易天数周未:=( RR=1 AND 周交易天数!=1) OR WEEKDAY=5 ,NODRAW;
下次周未:=BARSNEXT(周未=1);
周最高:MAX(HHV(H,周交易天数),REFX(HHV(H,周交易天数+下次周未),下次周未)),NODRAW;
周最低:MIN(LLV(L,周交易天数),REFX(LLV(L,周交易天数+下次周未),下次周未)),NODRAW;
周开盘:REF(O,周交易天数-1),NODRAW;
周收价:REFX(C,下次周未),NODRAW;
周涨:= 周开盘周跌:= 周开盘>=周收价;
STICKLINE(周涨,周最高,周最低,3,0),COLORMAGENTA;
STICKLINE(周跌,周最高,周最低,3,0),COLORFF2400;
STICKLINE(C>=O,H,C,0,0),COLOR225588;
STICKLINE(C>=O,H,C,0,0),COLOR66CCFF;
STICKLINE(C>=O,O,L,0,0),COLOR225588;
STICKLINE(C>=O,O,L,0,0),COLOR66CCFF;
STICKLINE(C>O,C,O,3.4,0),COLOR225588;
STICKLINE(C>O,C,O,3.0,0),COLOR226699;
STICKLINE(C>O,C,O,2.4,0),COLOR3377AA;
STICKLINE(C>O,C,O,2.0,0),COLOR3388BB;
STICKLINE(C>O,C,O,1.6,0),COLOR4499CC;
STICKLINE(C>O,C,O,1.2,0),COLOR44AADD;
STICKLINE(C>O,C,O,0.6,0),COLOR55BBEE;
STICKLINE(C>O,C,O,0.1,0),COLOR66CCFF;
STICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(CSTICKLINE(C周中价:(周最高-周最低)/2+周最低,COLORWHITE,NODRAW;
STICKLINE(周中价,周中价,周中价,2.5,0),COLORWHITE;
日中价:(H-L)/2+L,COLORWHITE,NODRAW;
STICKLINE(日中价,日中价,日中价,1,0),COLORBROWN;

标签:

相关文章