通达信公式一阳指选股指标公式
03/31/2019

下面就是《通达信一阳指选股指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

VAR21:=(((((MA(AMOUNT,5) / MA(VOL,5)) / 100) - ((MA(AMOUNT,110) / MA(VOL,110)) / 100)) / ((MA(AMOUNT,5) / MA(VOL,5)) / 100)) < (0 - 0.273));
VAR22:=(((CLOSE - MA(CLOSE,30)) / MA(CLOSE,30)) < (0 - 0.125));
利润线:=(VAR21 AND VAR22);
VAR2Q:=EMA(CLOSE,3);
一阳指:=((SMA(MAX((CLOSE - VAR2Q),0),6,1) / SMA(ABS((CLOSE - VAR2Q)),6,1)) * 100);
去除停牌:=DYNAINFO(4)>0;
剑:(FILTER(((一阳指 < 6) AND 利润线),3) * 1.2)AND 去除停牌;

标签:

相关文章