飞狐公式登山RSI指标公式
01/02/2020

下面就是《飞狐登山RSI指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多飞狐公式请你访问http://gupiao.qzjlw.com/category/fhgs/

本指标简单使用,rsi在地平以上大于50且出现红色区,可坚决参与,rsi位于地平线以下,必须离场观望。

P:=13;
LC := REF(CLOSE,1);
RSI:SMA(MAX(CLOSE-LC,0),P,1)/SMA(ABS(CLOSE-LC),P,1)*100,COLORyellow,LINETHICK2;
峰顶: HHV(MA(RSI,3),P),COLORFF00FF;
谷底:LLV(MA(RSI,3),P),COLORFF8800;

地平:(HHV(MA(RSI,3),P)+LLV(MA(RSI,3),P))/2,COLORFFFFFF,LINETHICK2;
FILLRGN(rsi>峰顶,rsi,峰顶),colorred;
FILLRGN(rsi<谷底,rsi,谷底),colorgreen;

标签:

相关文章