飞狐公式K线开盘定势主图指标公式
01/07/2020

下面就是《飞狐K线开盘定势主图指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多飞狐公式请你访问http://gupiao.qzjlw.com/category/fhgs/

MM:=Month;
MSt:=barpos=1 or ref(MM,1)<>MM;
Med:=refx(MSt,1) or barpos=datacount;
Msp:=BARSLAST(MSt)+1;
MH:HHV(H,Msp) LINETHICK0 colormagenta;
MH:=SETVAL(Med,MH,-BARSLAST(MSt),MH);
ML:LLV(L,Msp) LINETHICK0 colormagenta;
ML:=SETVAL(Med,ML,-BARSLAST(MSt),ML);
MF:(MH+ML)/2 LINETHICK0;
PKM:=Msp>1;
PARTLINE(PKM,MH) colorred,LINETHICK2;
PARTLINE(PKM,ML) colorcyan,LINETHICK2;
PARTLINE(PKM,MF) coloryellow,LINETHICK2;

标签:

相关文章