飞狐公式通达信的红禄灯(飞狐公式通达信)
11/24/2018

下面就是《飞狐通达信的红禄灯(飞狐通达信)》的代码的,这是由股票公式指标网收集提供的,查看更多飞狐公式请你访问http://gupiao.qzjlw.com/category/fhgs/

个股与大盘,看颜色就行了,要遵守交通秩序哦

1.飞狐
GGA:=MAX(MA(C,60),MA(C,120));
GGB:=MIN(MA(C,60),MA(C,120));
个股绿:C>GGA,COLORGREEN,linethick0;
个股红:C<GGB,COLORRED,linethick0;
个股黄:GGA>=C AND C>=GGB,COLORYELLOW,linethick0;
STICKLINE(C>GGA,1.1,2,10,0),COLORGREEN;
STICKLINE(C<GGB,1.1,2,10,0),COLORRED;
STICKLINE(GGA>=C AND C>=GGB,1.1,2,10,0),COLORYELLOW;

DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));
DPB:=MIN(MA(INDEXC,60),MA(INDEXC,120));
大盘绿:INDEXC>DPA,COLOR80FF80,linethick0;
大盘红:INDEXC<DPB,COLOR8080FF,linethick0;
大盘黄:DPA>=INDEXC AND INDEXC>=DPB,COLOR80FFFF,linethick0;

STICKLINE(INDEXC>DPA,0,1,10,0),COLOR80FF80;
STICKLINE(INDEXC<DPB,0,1,10,0),COLOR8080FF;
STICKLINE(DPA>=INDEXC AND INDEXC>=DPB,0,1,10,0),COLOR80FFFF;

2.通达信GGA:=MAX(MA(C,60),MA(C,120));
GGB:=MIN(MA(C,60),MA(C,120));
个股绿:C>GGA,COLORGREEN,NODRAW;
个股红:C<GGB,COLORRED,NODRAW;
个股黄:GGA>=C AND C>=GGB,COLORYELLOW,NODRAW ;
STICKLINE(C>GGA,1.1,2,4,0),COLORGREEN;
STICKLINE(C<GGB,1.1,2,4,0),COLORRED;
STICKLINE(GGA>=C AND C>=GGB,1.1,2,4,0),COLORYELLOW;

DPA:=MAX(MA(INDEXC,60),MA(INDEXC,120));
DPB:=MIN(MA(INDEXC,60),MA(INDEXC,120));
大盘绿:INDEXC>DPA,COLOR80FF80,NODRAW;
大盘红:INDEXC<DPB,NODRAW,COLOR8080FF;
大盘黄:DPA>=INDEXC AND INDEXC>=DPB,COLOR80FFFF,NODRAW ;

STICKLINE(INDEXC>DPA,0,1,8,0),COLOR80FF80;
STICKLINE(INDEXC<DPB,0,1,8,0),COLOR8080FF;
STICKLINE(DPA>=INDEXC AND INDEXC>=DPB,0,1,8,0),COLOR80FFFF;

标签:

相关文章