通达信公式绝杀一号选股指标公式
05/19/2019

下面就是《通达信绝杀一号选股指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

F:=EMA(CLOSE,10)-EMA(CLOSE,21);
A:=EMA(F,8);
MD:=(F-A)*2;
ZQ:=BARSLAST(CROSS(F,A) AND A<=0.05)+1;
LZ:=BARSLASTCOUNT(MD<REF(MD,1))>1;
HZ:=BARSLASTCOUNT(MD>REF(MD,1))>1;
LZQ:=BARSLASTCOUNT(LZ);
HZQ:=BARSLASTCOUNT(HZ);
LZQTJ:=COUNT(LZQ,ZQ);
HZQTJ:=COUNT(HZQ,ZQ);
NQR:=REF(CLOSE,4);
SRZF:=((CLOSE-NQR)/NQR)*100,NODRAW;
绝杀一号:REF(LZQTJ,1)>=2 AND REF(HZQTJ,1)>=3 AND HZQTJ=0 AND LZQTJ=0 AND SRZF>2,LINETHICK2;

标签:

相关文章