通达信公式擒牛底选股指标公式
10/31/2019

下面就是《通达信擒牛底选股指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

S1:=IF(CODELIKE('300'),0,1);
{通达信去掉*、S、ST}
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
{通达信去掉停牌}
S4:=DYNAINFO(17)>0;
ST:=S1 AND S2 AND S3 AND S4;
B:= C>REF(C,1);
上线:=SMA(C,6.5,1);
一号支撑线:=SMA(C,14.5,1);
上线1:=SMA(C,3,1);
一号支撑线1:=SMA(C,8,1);
A7:=(2*C+H+L)/4;
操作:=MA(A7,5);
VAR1:=LLV(A7,21);
CROSS(上线1,操作) AND 上线1VAR1AND B AND ST;

标签:

相关文章