通达信公式绝杀指标公式
04/18/2019

下面就是《通达信绝杀指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:3*(MA18) - (2)*(MA6),LINETHICK1,COLORD39D91;
MA4:3*(MA6) - (2)*(MA18),LINETHICK2,COLOR87B08B;
M1:SUM((EMA((CLOSE + LOW)/(2),2))/(2.98),3),POINTDOT,COLORFFFFFF;
M2:EMA(M1,21),COLORFF00FF;
M30:MA(CLOSE,30),LINETHICK1,COLORFF0000;
VAR1:=(2)*(MA((LLV((CLOSE + LOW)/(2),8))*(1.1),13)) - EMA((CLOSE + LOW)/(2),3) -
((CLOSE + LOW)/(2))*(0.1);

VAR2:=IF(((EMA((CLOSE + LOW)/(2),3) - VAR1)*(5) > 0),(POW((EMA((CLOSE +
LOW)/(2),3) - VAR1)*(5),2))/(10),(((-1))*(POW((EMA((CLOSE + LOW)/(2),3) -
VAR1)*(5),2)))/(10));
VAR3:=IF((VAR2 > 0),VAR2 - 0,(-1));
DRAWTEXT(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE +
LOW)/(2),8)),(M2)*(1.01),'绝杀'),LINETHICK2,COLORYELLOW;
STICKLINE(CROSS(VAR3,0) AND ((CLOSE + LOW)/(2) > MA((CLOSE +
LOW)/(2),8)),(LOW)*(0.99),(LOW)*(0.95),4,0),COLORYELLOW;

标签:

相关文章