大智慧公式无敌猎庄指标公式
01/25/2020

下面就是《大智慧无敌猎庄指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多大智慧公式请你访问http://gupiao.qzjlw.com/category/dzhgs/

高:=SUM(IF((REF(L,2)-L)>0 AND (REF(L,2)-L)>(H-REF(H,2)),(REF(L,2)-L),0),14)*80/SUM(MAX(MAX(H-L,ABS(H-REF((C+L+O+H)/4,2))),ABS(L-REF((C+L+O+H)/4,2))),14);
跌:=SMA(高,2,1);
限:=SMA(MAX(C-EMA((C+L)/2,21),0),8,1)/SMA(ABS(C-EMA((C+L)/2,21)),8,1)*100;

制:=(EMA(EMA((C-SMA(LOW,10000,1))*100,7),1)-EMA(EMA(EMA((C-SMA(LOW,10000,1))*100,7),1),5))*3;
aa:=if(c>=ref(c,3),1,0);
bb:=if(c>=ref(c,5),1,0);
dd:=if(c>=ref(c,8),1,0);
ee:=if(c>=ref(c,13),1,0);
ff:=if(c>=ref(c,21),1,0);
gz2:=aa+bb+dd+ee+ff;
kk:=0;
for i=1 TO 4 DO
kk:=kk+REF(gz2,i);
kkk:=kk/4;
DRAWTEXT(kkk=0 and gz2>0 and c>REF(c,1) AND 跌>26 AND 限<70 AND 制<-6,(L/MA(C,50)-1.01)*100,'买'),COLORGREEN,ALIGN1;
DRAWTEXT(kkk=5 and gz2<5,(H/MA(C,50)-0.96)*100,'卖'),COLORRED,ALIGN1;
注意坐标线作用:0,POINTDOT;

标签:

相关文章