大智慧公式铁血八旗指标公式
01/06/2020

下面就是《大智慧铁血八旗指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多大智慧公式请你访问http://gupiao.qzjlw.com/category/dzhgs/

ZF:=(EMA(SUM(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)),3),49) * 10000);
飞扬古:(EMA(MA(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)),3),13) * 10000),colorFFFFFF;
【康熙帝】:EMA(ZF,34),LINETHICK2;
大:MA(ZF,3),color66DDFF;
旗:MA(大,3),color66CCFF;
展:MA(旗,3),color66AAFF;
热:MA(展,3),color9900FF;
血:MA(热,3),color7700FF;
染:MA(血,3);
PARTLINE((大 < REF(大,1)),大),colorCCCCCC;
PARTLINE((旗 < REF(旗,1)),旗),colorBBBBBB;
PARTLINE((展 < REF(展,1)),展),color999999;
PARTLINE((热 < REF(热,1)),热),color888888;
PARTLINE((血 < REF(血,1)),血),color777777;
PARTLINE((染 < REF(染,1)),染),color555555;
超跌:=(飞扬古 < (0 - 200));
超跌A:=(((((((REF(超跌,1) OR REF(超跌,2)) OR REF(超跌,3)) OR REF(超跌,4)) OR REF(超跌,5)) OR REF(超跌,6)) OR REF(超跌,7)) AND (CROSS(飞扬古,(0 - 200)) OR CROSS(飞扬古,【康熙帝】)));
超跌B:=(((大 < (0 - 300)) OR (旗 < (0 - 300))) OR (展 < (0 - 300)));
STICKLINE((大 < (0 - 300)),(0 - 300),大,1,0),POINTDOT,colorFFFFFF;
DRAWICON(((飞扬古 < (0 - 100)) AND CROSS(飞扬古,【康熙帝】)),飞扬古,10);
PARTLINE(超跌,飞扬古),colorFF0000;
STICKLINE(超跌A,(0 - 35),35,6,0),colorFFFF00;
DRAWICON(超跌A,(35 * 1.5),8);
STICKLINE(超跌A,(0 - 35),(0 - 80),1,0),POINTDOT,colorFFFFFF;
STICKLINE((((超跌B OR REF(超跌B,1)) AND CROSS(飞扬古,【康熙帝】)) AND (飞扬古 > (0 - 200))),(0 - 50),40,6,0),colorFFFFFF;
DRAWICON((((超跌B OR REF(超跌B,1)) AND CROSS(飞扬古,【康熙帝】)) AND (飞扬古 > (0 - 200))),(40 * 1.5),8);
STICKLINE((((超跌B OR REF(超跌B,1)) AND CROSS(飞扬古,【康熙帝】)) AND (飞扬古 > (0 - 200))),(0 - 50),(0 - 80),1,0),POINTDOT,colorFFFFFF;
ARA:=(100 * WINNER(CLOSE));
VARA:=(0.85 * CLOSE);
VARB:=(100 * WINNER(VARA));
高控:=((ARA > 70) OR (VARB > 30));
M1:=((((飞扬古 > 0) AND (飞扬古 > 大)) AND (【康熙帝】 > REF(【康熙帝】,1))) AND (【康熙帝】 < 0));
M2:=(((((飞扬古 > 0) AND (飞扬古 > 【康熙帝】)) AND (【康熙帝】 > REF(【康熙帝】,1))) AND (【康熙帝】 > 0)) AND 高控);
M3:=(高控 AND (飞扬古 > 0));

A:=(BARSCOUNT(CLOSE) AND BARSTATUS=2);
VERTLINE((A AND M3 ),0),color3388FF;
DRAWICON((A AND M3),M1,10),ALIGN2;
DRAWTEXT((A AND M3),(飞扬古 * 2),'◥'),ALIGN2,colorRED;
DRAWTEXT((A AND M3),(飞扬古 * 1),'◥'),ALIGN2,colorFFFFFF;
DRAWTEXT((A AND M3),(飞扬古 * 0.2),'◥'),ALIGN2,colorFF0000;
DRAWTEXT((A AND M3),(飞扬古 * 3),'██'),ALIGN2,coloryellow;
DRAWTEXT((A AND M3),(飞扬古 * 3),'$'),ALIGN2,colorRED;
DRAWTEXT((A AND M3),(飞扬古 * 2),'大旗不倒 赚钱不跑'),ALIGN0,coloryellow;
0,POINTDOT,colorFFFFFF;

标签:

相关文章