整合的通达信公式主图源码(通达信公式)
01/31/2019

下面就是《整合的通达信主图源码(通达信)》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

{青色为操盘线,洋红色为界点线。操盘线要上穿界点线入}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED;
STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN;
STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN;
散户:EMA(CLOSE,5),COLORWHITE;
操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2;
界点:MA(CLOSE,20),COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
【箱顶】:PEAK(CLOSE,N,1)*0.98;
【箱底】:TROUGH(CLOSE,N,1)*1.02;
【箱高】:100*(【箱顶】-【箱底】)/【箱底】,NODRAW;

标签:

相关文章