通达信公式低位金叉主图指标公式
11/11/2019

下面就是《通达信低位金叉主图指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

N:=20;
A1:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
CHJ:IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>9.85,O,C,3.2,0),COLOR0000FF;
DW:=EMA(SMA((CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100,8,1),3);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
DWJC:=CROSS(DIFF,DEA) AND DIFF<-0.1 AND DW<N;
STICKLINE(DWJC,O,C,6,0),COLORYELLOW;
DRAWTEXT(DWJC,L*0.99,'金叉'),COLORWHITE;

标签:

相关文章