飞狐公式财神显灵指标公式
01/14/2020

下面就是《飞狐财神显灵指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多飞狐公式请你访问http://gupiao.qzjlw.com/category/fhgs/

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=LINEVALUE(Z1,Z2,Z3,Z4,0,1);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=LINEVALUE(Y1,Y2,Y3,Y4,0,1);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1)<REF(Q_B,2);
X5:=Q_A>REF(Q_B,1);
mj:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0);
xg:if(mj>0,8,0);
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
神仙:SMA(RSV,7,1),COLORWHITE;
魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
财神到:IF(CROSS(神仙,20),20,0),POINTDOT;
DRAWICON((CROSS(神仙,20)),5,1);
FILLRGN(神仙>魔鬼,神仙,魔鬼),COLORyellow;

标签:

相关文章