通达信公式反包至尊选股指标公式
03/18/2019

下面就是《通达信反包至尊选股指标公式》的代码的,这是由股票公式指标网收集提供的,查看更多通达信公式请你访问http://gupiao.qzjlw.com/category/tdxgs/

M5:=MA(C,5);M10:=MA(C,10);M20:=MA(C,20);M60:=MA(C,60);
多头:=M5>M10 AND M10>M20AND M20>M60 AND M10>REF(M10,1) AND M5>REF(M5,1) AND M10>REF(M10,1) AND M20>REF(M20,1) AND M60>REF(M60,1)
AND ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*59.3>35 ;
JC:=CROSS(MA(C,5),MA(C,10)) ;
T:=BARSLAST(JC)>10;
TJ1:=(H-MAX(O,C))/MAX(O,C)*100;
TJ2:=MAX(O,C)+(H-MAX(O,C))/2;
BARSLASTCOUNT(多头) AND REF(TJ1,1)>3 AND C>REF(TJ2,1) , LINETHICK3 ,COLORRED;

标签:

相关文章